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What Is Microsoft Producer 2003? 
 
Producer 2003 is an add-on to PowerPoint 2003. Its primary use is to integrate audio 
narration, video clips, and text notes into a PowerPoint slide show. The finished product 
from Producer can be viewed in a Web browser.  
 
 
Where Can I Get Producer? 

Producer is free to download from 
http://www.microsoft.com/office/powerpoint/producer/

You can install and run Producer 2003 on your computer with Windows 2000 or XP 
operating system, and with PowerPoint installed.  

 

What Can I Do with Producer? 

Producer 2003 is a standalone application that lets you take your PowerPoint slides and 
synchronize them with audio and video. This can be audio and video that you have 
already recorded on your computer or new audio and video content that you record in 
Producer. Furthermore, you can add still images and HTML files to your presentation. 
Working with Producer 2003, you can create a variety of presentation based on your 
specific needs. 
 

 
Application Interface 
 
When you open Producer, you can view your project by selecting one of the three tabs:  

• Media 
• Table of Contents 
• Preview Presentation 

 
Media: The Media view has three panels: Project Files, Table of Contents, and Preview 
Presentation. 
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http://www.microsoft.com/office/powerpoint/producer/


 
• Project Files: a tree directory listing media files, video effects, and video 

transitions. 
• Contents Pane: displays all of the digital media files, slides, and HTML files that 

can be added to the timeline of your current project. You can view the files as 
Thumbnails, Tiles, or with Details. 
 

 
 

• Monitor: After you have added files to the timeline, you can preview the 
contents in the monitor. You can preview any video, audio, images, video 
transitions, or video effects that appear in the timeline for your current project; 
however, to see slides or HTML files you must preview your entire presentation 
by using the Preview Presentation tab. 

 
 

Table of Contents: The table of contents appears in your final published presentation. By 
including a table of contents, your audience can see an overview of the basic information 
contained in your presentation while any accompanying audio and video plays in the 
presentation 

 
Preview Presentation: The Preview Presentation has navigation buttons that let you play 
or pause the presentation, move to the previous or next table of contents entry, rewind or 
fast-forward. 
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Timeline: At the bottom of the screen is the timeline. You can drag files from your file 
list and drop it on the timeline. You can move any files back and forth on the timeline. 
When you move a file on the timeline, a vertical line (play head) indicates when that 
specific file will begin to play. 



  

 
 
Importing Files (Audio, Video, PowerPoint Slides, Images, HTML) 

 
1. To import your existing files, select Import from the File menu, find the files to 

import. You can hold the Shift key and then select multiple files. 
2. Click Open to import. 

 
 
Using Capture Wizard 
 
The Capture Wizard enables you to capture screen and audio content. As an example of 
using the Capture Wizard, we will add audio narration to a PowerPoint presentation, 
while simultaneously synchronizing the audio to the slide transitions.  
 
To complete this procedure you must have a microphone connected to your computer. 
 

1. To click the imported sample file: Int_Train.ppt, drag the file to the Slide tracks 
of the timeline. Or in the tree pane of the Media tab, right-click the file 
Int_Train.ppt and then click Add to Timeline. 

2. To start the Capture Wizard, on the Tools menu, click Capture. The first page 
Capture Wizard appears with several different capture options. 

3. Click Narrate slide with audio, and then click Next. 
4. Set your audio capture setting based on your audience and delivery method, or 

simply use the default settings. Or you can select Windows Media 9 codecs to 
enable the best under Windows Media technology.  

5. In the Audio device box, click the microphone you are using, and then set your 
input level by speaking in a normal voice. 

6. To begin capturing audio to your computer, click Capture, and then click Next 
Slide or Next Effect to advance the slide animation or slide and synchronized the 
audio with slides as you speak.  
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7. To stop capturing audio when are finished the narrating the slides, click Stop, in 
the File name box, type Status_Narration, and click Save. 



8. To close the Capture Wizard, click Finish. 
 

The audio file you captured is imported into the current project, placed on the 
timeline synchronized with the slides. Producer 2003 switches to the Preview 
Presentation tab so that you can preview your presentation. 

 
 
Using Synchronize Wizard 
 
In this procedure, you will synchronize the Int_train.wmv video file with 
PowerPoint slides.  
 
1. Click Int_train_begin.wmv and drag the file to the Video track of the timeline. 
2. In the tree pane, under Slides folder, click Int_train.ppt. 
3. In the content pane, press and hold the CTRL key, and then select the first three 

slides. Drag these slides to the Slides track of the timeline. 
4. To begin the process of synchronizing the slides to the video, on the Tools menu, 

click Synchronize. 
5. To preview the current slide times, in the Synchronize Slides dialog box, click 

the Preview slide timing. And then click Play to start the video. The video plays 
back and the current slide timings are displayed. 

6. When you are ready to set your own slide timings and synchronize the 
PowerPoint slides to video, click Set slide timing, and then click Play to start the 
video 

7. To set the slide timings, click the Next Slide button when want to slides to 
change. When slide timings are complete, click Finish. If you are not satisfied 
with your slide timings, repeat this step. 

 
 
Editing Video 
 

In this procedure, you will edit the Sample_Interview.wmv video file. Two methods 
are used to edit video files. One is to create clips automatically by using the Split 
Control in the Preview Pane; the other is to create clips manually by using menu 
commands to specify In and Out points to produce smaller video clips.  

 
 

1. Select Sample_Interview.wmv and right click on the thumbnail of the clip in the 
center pane and choose the Create Clips.  

2. In the content pane, press and hold the CTRL key, and then select the first three 
slides. Drag these slides to the Slides track of the timeline. 

3. Click the Play in the preview pane to start the video. 
4. While your vide clip is playing, press the Spilt control, the button to the far right 

of the controls beneath your video preview in the preview pane. 
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5. Right click the video segment on your timeline where a split was inserted, and 
select Delete to delete the unwanted segments from your edit. 



6. Then click and drag all clips on the timeline over to the left ensuring that the first 
clips starts at time 0, and that all clips are contiguous to complete your video edit.  

7. To edit your video manually, you can also use menu commands to set the In and 
Out points of clips on your timeline. Click the Play to play the clip. 

8. Click the Pause to stop the current clip so that you can insert an edit where you 
would like the new clip to start. 

9. Then, select Set Start Trim Point on the clip menu. 
10. Click the Play to continue playing the clip, and at the point you want the clip to 

end, select Set End Trim Point from the clip menu. Editing video this way 
automatically removes the excess video at the start and ends of the video clip you 
are editing, 

 
To create additional clips from the same original video file, drag the original clip 
back onto the timeline at a different place, and the repeat the same process. 

 
 
Adding Video Effects  
 
In this procedure, you will add a video effect to the sample video named 
Int_tain_begin.wmv.  
 

1. To make sure to clear the timeline by clicking Clear Timeline on the Edit menu. 
2. Select Int_tain_begin.wmv and drag it to the Video track of the timeline 
3. To view the set of available video effects, you can either click Video Effects in 

the left tree pane or click Video Effects on the Tools menu. Producer 2003 
displays sample thumbnails, which are each labeled with the name of an effect 

4. To preview an effect, click the effect to select it, and then click the Play button to 
preview it in the monitor. 

5. Click the Grayscale video effect and then drag it onto the video clip. 
Int_begin.wmv. A paint can icon appears on the clip, indicating that an effect is 
associated with the clip 

6. On the monitor, click Play to see the resulting video effect.  
 
 
Adding Video Transition 
 
In this procedure, you will add a transition between the sample videos 
Int_train_begin.wmv and Sample_Interview.wmv. 
 

1. To make sure to clear the timeline by clicking Clear Timeline on the Edit menu. 
2. In the tree pane of the Media tab, click the Video folder, Drag 

Int_tain_begin.wmv to the Vido track on the timeline, and then drag 
Sample_Interview.wmv so it appears after Int_train_begin.wmv. 
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3. To view the set of available video transitions, you can either click Video 
Transitons in the left tree pane or click Video Transitions on the Tools menu. 
Producer 2003 displays the available transitions with the names of the transitions. 



4. To preview a transition, click the transition to select it, and then click the Play 
button to preview it in the monitor.  

5. Click Wheel, 4 Spokes video transition and then drag it to the timeline and drop it 
between the two video clips. 

6. On the monitor, click Play to see the resulting video transition. 
 
 
Customizing with Templates 
 
In this procedure, you will add templates between the sample videos 
Int_train_begin.wmv and Sample_Interview.wmv. 

1. On the Tools menu, click Presentation Templates. Or you click Presentation 
Templates in the left tree pane.  

2. Drag the templates Standard Video(240 x 180)- Resizable Slides to the 
Template track of the timeline 

3. To adjust the duration of the templates, drag the end of the presentation template, 
so it ends before the last slide on the timeline. 

4. In the contents pane where the templates are displayed, drag Organizational 
Video (240 x 180) – Resizable Slides and HTML to the template track of the 
timeline, to the right of the first template. 

5. To view the template change in the presentation, click the Preview Presentation 
tab, and then click Play. 

 
 
Publishing a Presentation 

 
1. On the File menu, click Publish Presentation. 
2. On the first page of the Publish Wizard, click My Computer and then click Next. 
3. In the File name box, type a name for the presentation, and then in the Publish 

files to box, type the full pall the folder for the presentation or clock Browser to 
locate the location on your computer hard disk. 

4. On the Presentation Information page, you can type new information or edit 
exiting presentation information, which appears on the introduction page of the 
presentation. 

5. On the publish Setting page, do one of the following: 
o If the settings fit your intended audience, click Use suggested settings 

(recommended) 
o If the settings do not fit your intended audience, click Choose publish 

settings for different audiences, and then select the appropriate settings on 
the Custom Publish Settings page. 

6. To begin publishing your presentation, on the Publish Your Presentation page, 
click Next. 

7. You can view the presentation from the Presentation Preview page, or click 
Finish to exit the Publish Wizard. 
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After you publish your project, you can import it to your homepage site or course site or 
link it to your WebCT courses.  
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